WordPress Update 2.6.3

Habe meine Blogging-Software „WordPress“ gerade auf den aktuellesten Stand Version 2.6.3 gebracht. Angeblich gab es ein Sicherheitsleck in der Snoopy-Library. Diese Library wird benötigt um die Feeds anzuzeigen, die man auf der Startseite des Dashboards angezeigt bekommt.

Auf der Seite von WordPress sagt man, das Leck sei nicht so gravierend gewesen, aber sicher ist sicher 🙂

So sehe ich das auch. Bis jetzt keine sichtbare Veränderung zur Vorgängerversion zu erkennen. Das Update kann man sich auf der oben verlinkten Seite von WordPress herunterladen.

Aber bitte an das Backup vor dem Upgrade denken 😀

Have a nice sunday,

j.klein

Tags: , , ,

Leave a Reply