Posts Tagged ‘Server-Hoster’

Server wieder online, die 2te

Mittwoch, Januar 21st, 2009

Jetzt isser aber wieder da…

Nun habe ich heute schon zum zweiten Mal in wenigen Stunden meinen Server neu installieren müssen. Da gestern mein Hoster meinen Server abgeschaltet hat und mich gebeten hat ihn neu zu installieren 🙁

Dem bin ich natürlich erst mal nachgekommen. Allerdings hatte ich dann gestern noch ein paar Probleme mit den Binaries auf der neuen Installation. Deswegen musste ich die Kiste gleich heute nochmals neu installieren :\

Ausserdem sind beim Restoren zwei meiner Widgets gestorben…

Die Tag-Cloud und den Wetter RSS Feed gibts irgendwie nicht mehr. Warum habe ich noch  nicht rausbekommen, werde aber dran bleiben, dass irendwann vielleicht wieder alles funktioniert 🙂

So far,

j.klein

Server wieder online

Dienstag, Januar 13th, 2009

Etwas verwundert habe ich vorhin festgestellt, dass mein Server nicht mehr erreichbar war…

Somit natürlich auch der ganze Blog und was sich da sonst noch alles tummelt nicht mehr 🙁 Habe natürlich erst mal an den Hoster meines Servers gedacht und wollte da anrufen. Musste ich allerdings gar nicht, nachdem ich meine E-Mails angeschaut hatte…

… Ihr Server wurde gesperrt! Aus gegebenem Anlass „Wilde Pfadangaben und Log-Outputs, die ich noch nie gesehen habe…“ mussten wir Ihren Server sperren…

Weiterhin fanden sich in der E-Mail recht wüste Pfadangaben, die die Signaturen eines IRC-Bots tragen sollen 🙂

Irgendwas im Shared-Memory hat wohl den Eindruck erweckt, ein nicht erwünschtes Stück Software zu sein. Der Server ist zwar wieder online, aber irgendwie kann ich den Fehler jetzt nicht mehr nachvollziehen, da in keinem der genannten Pfade im File-System was aussergewöhnliches zu finden ist 🙁

Hoffen wir mal, dass die Burschen in Zukunft die Griffel von meiner Kiste lassen, dass kann im Zweifelsfall zu einem langsamen, schmerzhaften Tod führen 😛

Happy Server rebooting,

j.klein