Modem Killed In Action

Kaum ist man mal eine Woche ausser Haus auf Dienstreise, schon machen die ersten Geräte zu Hause die Grätsche 🙁

Da komme ich nach Hause und mache mein Putty auf. Verbinde mich mit meinem Linux Router und sehe mit entsetzen, dass ich einige (viele) Fehlermeldungen habe. „Server not found“, „PPPOE reconnects“ usw…

Mein erster verdacht, war, dass mein Router nicht mehr möchte. Iptables neu geladen, alle Dienste durchgestartet, aber immer noch kein Lebenszeichen ins Internet 🙁 Traurig aber wahr, als letzte Möglichkeit hatte ich noch den Reboot. Aber leider hat auch der keine Abhilfe geschafft.

Somit habe ich mich in den Keller gesetzt und meine Gerätschaften dort ein wenig beobachtet. Plötzlich rotes Licht auf meinem guten alten Teledat LAN 300 Modem. „SYNC“ steht über dem Lämpchen. Es blinkt eine Weile rot, dann „Erleichterung“ grünes Licht. Linux Router nimmt seinen Dienst wieder auf und alles sieht auf den ersten Blick in Ordnung aus. Dann drehe ich mich um, weil ich das Licht ausschalten will. „Schock“… Wieder rotes Licht am Modem 🙁

Teledat LAN 300 Modem


Nun bin ich zu dem Schluss gekommen, da sich an meiner Leitung nichts veränder haben sollte, dass ich ein neues Modem besorgen gehe. Auf den Rat eines Kollegen hin, werde ich mich wohl für ein echtes Männergerät entscheiden: Ein Thomson Speed Touch 546i Modem.

Thomson SpeedTouch 546i


Das ist ein Modem, wie man es sich wünscht. Telnetzugang, Weboberfläche, frei konfigurierbare Ports und noch viele viele andere Spielereien, die man so für das DSL Tuning gebrauchen kann!


Werde mir das Gerät heute Abend besorgen und hoffen, dass meine Sync-Probleme damit behoben sind. Ansonsten muss ich wohl einen Call bei meinem ISP aufmachen ^^


R.I.P. Teledat 300 LAN Modem,


j.klein

Tags: , , , ,

Leave a Reply